This forum is not working?

Started by Benjans


Sorry but I had an error each time I try to post… Now trying to Edit this.

Hi, the tine changed for Winter Time here in Europe, and since then my schedule is all screwed up… And I can't find any solution online. Am I really the only Nanoleaf user in Europe?
My serial is S21430Z1414

Thanks for your help!


Hello Benjans,

My assumption is that you are running to an issue that was fixed in our latest firmware (7.1.0). You should get an update prompt soon but if you would like I can push an upgrade on your device granted that I have your permission.

-Faisal ( Product Manager at Nanoleaf )


Hi Faisal, sure you can do it.
I tried to update this afternoon but it was saying I had the latest firmware.

Oh, and I know what made the forum bug: I tried to add an emote to my message ;)


It's still broken.
Can't create a new topic because properly implementing a reCAPTCHA API key is, apparently, too hard.

At the same time you don't need reCAPTCHA to comment, so this entire forum is now one giant collection of phishing links.


Regarding being the only Nanoleaf user in Europe, it's highly unlikely. Nanoleaf is a popular smart lighting brand, and there are many users across the world, including Europe. It's possible that you're facing a specific issue with your setup, and customer support can help you resolve it.