Resetting Shapes

Started by HESHAMGEO
A13f90a911e4e48c5f2a54285bfb4d2e?s=128&d=mm

HESHAMGEO

Hello. I am having issue with resetting my shapes. I did all of hard resetting steps on Nanloeaf website and all 5 lights on the controller keep blinking from left to right (i.e. starting with first light, then second , then third and so on). Every 5 minutes the power light blinks blue few times then stop. But all LED keep flashing and it doesn't want to pair.

I did this rest several times, restarted router, phone homepod and nothing help.

I have a layout of 149 shapes (hexagons, triangles and mini triangles). When I setup the system it worked fine and I was able to pair. Then the app asked me to update to 5.0 to 5.0.1. Once I started the update the light disconnect and won't connect again. Hard and soft rest not working. Interestingly, if I remove the controller and attach it to only one panel I can hard reset and pair again. The problem see that it cannot hard reset with all 149 panels connected. I tried to hard reset the controller with one panel then I then connected the controller to all my 149 panels. It didn't work and I don't know why. When I do a hard reset, do I reset the controller or the light panels themselves. How long does hard resetting take for 149 panels connected together? I left it blinking like this overnight for 12 hours and it didn't finish. Any idea how to solve this.

Just FYI, when I power cycle all panels they turn on green and stay green. When I hard rest with all panels connected they flash interchangeably green for a while then stay on solid green. Any help is greatly appreciated as this is very frustrating.

C39416f4bdabbd5010f596095fb24348?s=128&d=mm

Aliakbar Eski

@HESHAMGEO
Thanks for your detailed information.
It seems like your controller has developed a fault. Can you please contact Nanoleaf support and they will have it replaced for you!

Also not that it matters, but when you do a hard reset, the LEDs should blink together in unison confirming that a hard reset will be performed. Did that happen?

Apologies that this has happened, but we should have it resolved soon.

Regards

A13f90a911e4e48c5f2a54285bfb4d2e?s=128&d=mm

HESHAMGEO

@"Aliakbar Eski" Yes when I do a hard reset they do blink together first for 2-3sec then after that they blink alternating from left to right.

I actually tried two other new controller and they do the same (out of the 149 panels I bought 3 were starter kit). Neither of them worked. All keep blinking and the panels stuck on green. Also as I mentioned when I connect any of the controller to only one panel it resets perfectly.

Can it be issue of large layout? How to fix that. Most importantly I want to know. When I do a hard reset do I reset the panels themselves or the controller? Does the panels connect to the WiFi or the controller?

A13f90a911e4e48c5f2a54285bfb4d2e?s=128&d=mm

HESHAMGEO

@"Aliakbar Eski" Can a software update or downgrade solve this. How can I do that if I cannot connect to the internet. I tried hotspot and it get in the mode but when I connect to it I cannot pair (the app can find it). I did also contact support and opened a ticket and no body get back to me.

C39416f4bdabbd5010f596095fb24348?s=128&d=mm

Aliakbar Eski

@HESHAMGEO You are just resetting the controller. Not the panels. The controller connects to Wifi.

So based on what you described, and I missed that point about the controller working fine when connected to a single panel, apologies, something can be wrong with the layout as well. I wouldn't still rule out the controller, and still get it replaced.
When you contact support you can link them to this post so they know I have been in touch with you. Apart from this, once you are in the support system, we will be able to look at device logs and see if there is some panel that is misbehaving.

If you can, please DM me a pic of your layout the way it is when power on. Thanks

Don't worry, we will work to have this resolved at the earliest.
Regards

A13f90a911e4e48c5f2a54285bfb4d2e?s=128&d=mm

HESHAMGEO

@"Aliakbar Eski" Can you send me your email address. I can’t sent pictures over here. There are no attachment link. Also as mentioned it did connect perfectly before the update. So the layout should be fine. Also I built it with layout assistance and there were no errors.

C39416f4bdabbd5010f596095fb24348?s=128&d=mm

Aliakbar Eski

DM'ed you my email address.
Best to contact support, as that will allow us to get more information. And then we can zero in on the problem faster.

Regards

A5c3c3abceed2c2de59d63c2f991aa4c?s=128&d=mm

Hezzy

Hi @HESHAMGEO @"Aliakbar Eski"

Facing the exact same issue now - any insight on how to resolve this?

Issue occurred when I tried pairing panels to my android.

C39416f4bdabbd5010f596095fb24348?s=128&d=mm

Aliakbar Eski

Hi @Hezzy

Have you contacted support yet?
They will be able to help much faster. But in any case, when you do a hard reset do you get the confirmatory flash where all the LEDs blink together in unision, before they start scrolling from left to right. That means the controller has been hard reset.

After a while, the controller's LEDs must stop scrolling and if reset the power LED must come on. That means its waiting to be paired and configured. Around the same time, your panels must also start to display an effect. Do they display an effect?

Regards

3c6eb8ab094d79c201c8934446f8ead9?s=128&d=mm

Bearnox

Okay so I ran into the same issue.

My nanoleaf likes to turn it self on or off randomly at times and unfortunately it did exactly that while I was updating firmware.

All nanoleaf panels turned to 50% brightness green and would not respond to the control panel.

I tried to reset the control panel a dozen times via the unplug + hold down power and (+) button method and it never worked. All the LED would flash in unison, then scroll left to right, but the panels are still stuck on green and would not budge.

I came across this thread and learnt that it works with a single panel, but the moment I plug the rest of panels into the one panel that works, all the panels turns green again

I believe hard resetting effects individual panels, not just the control module through the experimentations above.

So knowing resetting individual panels works, what I did was connecting power and control to every individual nanoleaf panel and reset every one of them one by one.

It sucks, and it's super tedious, if you have 149 panels you have to do this 149 times.
But it works.

C39416f4bdabbd5010f596095fb24348?s=128&d=mm

Aliakbar Eski

The green colour from the panels is actually and indication that the panels are firmware upgrading. They usually would take a few minutes to upgrade. I am not sure how long you waited, but if you interrupt the upgrade, it will unfortunately never complete and you will be stuck in the loop.

What you saw was the controller triggering a firmware upgrade for the panels when the panels displayed dim green.

As for a reset, that has no impact on the panels at all. They don't get reset.

Regards

3c6eb8ab094d79c201c8934446f8ead9?s=128&d=mm

Bearnox

@"Aliakbar Eski" I waited a full day / 24 hours with 7 panels stuck on green unfortunately (mostly because I didn't have the time to deal with it)

It was definitely interrupted when the panels auto shut off on it's own.

Hard hard resetting with power and control connected to individual panel was the only viable method for this particular issue; It didn't work with all the panels connected just like what @HESHAMGEO mentioned. The control panel will scroll through all the LED for around 5 minutes before stopping but the panels are still stuck on green.

C39416f4bdabbd5010f596095fb24348?s=128&d=mm

Aliakbar Eski

The upgrade would not be interrupted on auto shutoff, unless the entire power is lost to the layout. Am I misunderstanding what you said? Is it the latter that's occurring.
the auto shutoff is actually the panels reacting to "touch", which is simply EMI from the wiring in the walls. The latest firmwares work around that.

Can you let me know which firmware your controller has upgraded to, i.e. the current firmware of the controller.

You might have hit the specific issue that Hesham has hit, however I explicitly fixed the issue that Hesham hit, and that's what's puzzling me.

Apologies that you hit this issue, but I am determined to understand the root cause and fix it if it still exists
Regards