Panels stuck on green for large build

Started by Lou

Lou

hello everyone!
I have setup of around 90 triangle shape panels. I am having trouble with getting it to work. After I connected everything for the first power up, everything turned green and my controller kept on blinking sequentially- this was before I could even connect to my controller using the wifi.

some more info about the setup:
It is made from 90 large shapes triangle panels.
I have attached 4 power adapters at different parts of it, so I believe is well distributed.
The setup has one main branch and multiple offshoots from it.
The main branch panels are connected by double solid linkers between each triangle from the offshoots there 14 cable linkers at different parts.

Things I have tried: soft reset and and hard reset.
using different controllers - i tried 4 different ones, same issue.
Using the hotspot of the controller.. did not solve it. I do not believe it is a wifi issue.

I tried to outsmart it, by starting to connecting a smaller set and then building on top of that. So I first connected 5 panels and it worked, the panels went into rainbow mode. Then I started adding seequentially more and more panels while keeping the power on. The system would recognize the panels, blink in green and move them into the rainbow mode. this kept on working until I had about 55-60 panels working in rainbow mode. HOWEVER when I try to add more, the system reads those new panels, those new panels blink in green, then they stay green, whereas the remaining system goes into rainbow mode.

can anyone help?

Gary Funk

At 55 panels, how many PSU (power adapters) units did you use?

Have you Activate Power Diagnostic Mode? That may be the key to your issue.

Aliakbar Eski

@Lou Please contact support. Some of your panels or linkers might be faulty and need replacement, specifically the ones that are going green and not becoming a part of the layout.

Lou

I have 4 power adapters connected to the system at different points, I dont think its a Power Diagnostic issue.

@"Aliakbar Eski"
I have been email exchanging back and forth with Support, but even after detailing what my problem is, they still have not been able to solve it, the last exchange i had with them they told me it was wifi frequency thing. Which makes no sense, I definitely do agree with you, it is definitely a hardware power/signal issue. I was pushing to try to get on a call with them as it would be more efficient than an email exchange every 30 mins but I have not been successful…

Gary Funk

@Lou
It can take a few days to get satisfaction on a support ticket. You can help it along by identifying any bad panels.

I would add panels five at a time, placing a PSU on every 22nd panel, until it fails. Once it fails, remove the last five and add one at a time using other tiles and lingers.

And don't assume all four PSU are healthy.

You should also Activate Power Diagnostic Mode to see if it detects a power issue.

Aliakbar Eski

@Lou can you send over your ticket number. I will work with support team on that.

Regards
Aliakbar Eski

Lou

Gents,
I tried something else, in the areas where it was "failing" instead of double linkers, I put single linkers instead and it seemed to work.

thanks for the support.
best regards

Lou

Thanks Gary, I have done this, I have added 4 PSUs and they are all in the green, no Reds or Blues. Oddly enough, in 1 of the panels, when in this power mode, one of the panels is off, while all others are either green or white, what does that mean?

Gary Funk

@Lou
I think it is suggestion that panel as an alternate placement for the PSU. Is there a PSU near that tile?

Aliakbar Eski

@Lou
I remember fixing a bug around that issue with the double linkers a few months ago. It would seem your controller did not update to get that fix when you were installing it unfortunately.
That's not your fault, support should have guided you towards this. I have recd the conversation between you and support and will be looking into it.

Overall, I am glad you are up and running and thank you for being patient with us.

Regards
Aliakbar Eski

Lou

@"Gary Funk" I have added an extra PSU near it and all seems good to go.
@"Aliakbar Eski" thanks for the update. yes I hope this will get added to the checklist of the support, honestly had not been as stubborn, tech support would have had me caught in the loop of the wifi frequency :D.

on a side note, one of my PSU does not seem to be giving power anymore so I swapped it out, are they under warranty?