Nanoleafs hexagons turn off automatically

Started by pukisreels


Hi there

My nano leafs hexagons turn off automatically and they adjust their brightness automatically. The auto-brightness setting is turned off and the touch control setting is turned off too. I did a hard reset already.

  • My wifi is a 2,4 Ghz network.
  • I'm using the iOS app and Alexa and Apple Home to control the panels.
  • Serial number of the controller: S21520H0360
  • Firmware version: 6.5.1
  • App version: 7.7.0

I'm out of ideas at this point. Would be awesome if someone could help me hear :(
Thanks in advance!

Aliakbar Eski

Hey @pukisreels

My initial guess would be that the touch buttons on your controller are being triggered due to EM interference by wires inside your wall, where the Hexagons are mounted. To quickly confirm, would you be able to change the position where the controller (and only the controller) is connected? You could simply move it to some other position on your layout and connect it to any other panel (albeit keep it physically reachable for your convenience) other than which it is connected.

Aliakbar Eski


I have the same problem.
Me it's when my tv is on.
Sony TV is interfering with nanoleaf controller.
There is a real problem with the shape controller.


in reality, the luminosity drops by 10% every x minutes until the nanoleaf shapes turn off
If the TV is off, no problem!!

I just changed the controller because the old one was broken… the new one seems to have another problem

Aliakbar Eski

He @tdemo have you seen an LED on the controller blink when the TV is on, specifically the one above the '-' button. Its also possible that auto-brightness is on and the controller is reacting to the brightness of your TV if its in front of the TV.

Where is your controller located with respect to the TV? In front of, or behind it?