Nanoleaf connection / Shapes & Remote / Fritz!Box 7530

Started by dunjagle

dunjagle

Hi Nanoleaf,
I have a new router (Fritz!Box 7530) and my Shapes (2 controllers) & Remote cannot connect to the WIFI anymore.
I am using 2,4Ghz / channel 6 WIFI, UPNP enabled. I have hard and soft resetted the controllers and the remote, deleted all devices and reinstalled the app.
I can select the Shapes for pairing by QR Code as well as in Manual Mode. I choose my WIFI Network and enter the password. The app says "Connecting… this can take several minutes" and I notice that my mobile phone connects to the Shapes ("Shapes 7970 (no internet)"). That's it, here it stops. No green flashing.
When I connect my phone via WIFI to "Shapes 7970" directly, I can manually pair and connect, but I cannot use Internet.
I downloaded Service Browser to my Mobile Phone and actually I do not see any services, so maybe mDNS discovery is disabled somehow? May this be realted with the router's DNS rebind protection?
I've spent three nights on that already, please help!
Kind regards
dun

Aliakbar Eski

Hey @dunjagle

if the panels are not flashing green it means they are not being able to join the wifi network at all. Is your router blocking the device from joining the network somehow?

Regards

dunjagle

Hello Aliakbar,
thank you for your response. Does the router block the panels? The router is open for any device, I have checked and rechecked the configuration and cannot find the problem.
I have also recorded the communication on the router and checked with Wireshark, but I cannot identify the authentication request. What am I exactly looking for? How to recognize the Shapes Panels?
Thank you,
dunja

Gary Funk

@dunjagle
if the 2.4gHz and 5gHz radios share the same sid name, that could cause the issue. Disable the 5gHz radio and try to connect.

Aliakbar Eski

Hi @"Gary Funk"

I spoke with @dunjagle outside of this post and his issue regarding this post is resolved.
I too have Google Mesh with a shared name between 2.4GHz and 5GHz networks and don't see an issue

Regards
Aliakbar Eski

Gary Funk

@"Aliakbar Eski"

I have eero mesh and don't have the issue. He has a Fritz!Box 7530 which I have never heard of. I do know that some all-in-one devices have an issue with the two radios share the same ssid. I gave up on the all in one devices and my router is separate from the Wi-Fi access points.

winter__waterfall__26

I'm having same troubles. I suppose that's because fritzBOX, by default, use 192.168.172.1 as subnet for home connection. I think we need to use 192.168.1.1 as network ip

Gary Funk

As far as I now, it should not make a difference. My internal network is 192.168.2.
Unfortunately Eski did not post the solution so you will have to wait till he returns.

Aliakbar Eski

@winter__waterfall__26 That's not the issue, I have used that IP address and its worked fine.
Do your panels ever flash green? (that indicates it connects to the network)

@"Gary Funk" The resolution was to try again. So that isn't really an answer to the question here.

Regards

winter__waterfall__26

@winter__waterfall__26 That's not the issue, I have used that IP address and its worked fine.
Do your panels ever flash green? (that indicates it connects to the network)

@"Gary Funk" The resolution was to try again. So that isn't really an answer to the question here.

Regards

I'm trying since yesterday. Kinda 90 times. Gived up. Today i will try to switch ip