Nanoleaf 4D Flickering issue

Started by ARBUZZZ


I have a flickering issue when I put Nanoleaf 4D into 4D mirror mode both in Cinematographic, Vivid or Custom modes. The device might work normal for a while but then after a while it start flickering. This also happens when the picture on the screen changes from total black to something else. It is very annoying and I can't get it to work. I tried recalibrating it several times including putting the points inside away from the borders but doesn't help at all.
Sometimes when I switch modes it helps but just for minute. Then it starts over.
This happens both in a completely dark environment and with light turned on
Device details:
Hardware: 1.2.1
Firmware: 9.3.1
Camera is installed above the screen.
Is there any possibility to resolve this or should I return the device?

Capt. Drew

My 4D is flickering as well. I have it set on 3D for now. Everything is up to date, the camera is in a great position and 3D works great, but 4D just flashes. I hope this gets resolved somehow!

Aliakbar Eski

Hey folks, can you guys try this on 4D firmware version 9.3.3?


Aliakbar Eski


I've tried on 9.3.3 but the flickering didn't go away, I ended up returning it