Ifttt not working with nanoleaf

Started by Psico
0cf42d02f6a7d36f678efd111193855e?s=128&d=mm

Psico

Trying to get nanoleaf to trigger off of a stringify flow that already controls my Philip hues (voice command via assistant) but When creating an applet in ifttt, then when choosing the nanoleaf it just keeps showing "loading" where it should show which nanoleaf devices I can choose from.
I tried restarting phone, and verified that ifttt can trigger on the stringify flow via other means. Seems like it is nanoleaf that is the problem here.
Any suggestions?

12d3c8f75b6ae7a1e84f1eb7112123af?s=128&d=mm

arachnida

Same here, IFTTT and Google home not working. FW 1.5.1

C6956dc8f5fd8d922fed3b1ce0a3bbe0?s=128&d=mm

Nathan

Hey @Psico. Can you confirm you have synced with the Nanoleaf Cloud from the App? This can be found in the Settings, and is either a checkbox or a button, depending on the App version. You could also try logging out/back in. You can reach out to [email protected] for more help.

@arachnida we aren't seeing any major issues with IFTTT or Google Home, so the best option would be to reach out to [email protected] with more details so we can troubleshoot your issue.

99953c1b3453b88475d87165d84fcd5a?s=128&d=mm

Psico2

Still same problem… Have this really not been fixed yet?
Have you given up on IFTTT integration?

To answer your questions, then yes I have tried syncing and logging out dozens of times. No joy.
Everything else works in IFTTT.

C6956dc8f5fd8d922fed3b1ce0a3bbe0?s=128&d=mm

Nathan

@Psico2, you'll need to reach out to our support line ([email protected]) so we can diagnose your specific issue based on your user account. Our IFTTT service is working, so no, we have not given up on it.