Essentials bulb won't pair with iphone

Started by Leskit


I've successfully used one essentials bulb and strip for over a year and bought a 3-bulb pack 2 weeks ago. I've gotten one of the new bulbs to pair, but the other two won't, giving me an "Unable to add accessory. This accessory cannot be used with HomeKit" error. The first bulb of the 3-pack had to be paired in a lamp with a functioning essentials bulb, then I could put it anywhere. But now the other two won't pair. I've done the power reset, factory reset, BT/wifi/phone off and on, removed them from the phone, uninstalled and reinstalled the app, deleted the home in apple homekit, and nothing has worked to pair them. The ink on them is faded, like they've been sitting in a warehouse for a long time and the ink, lighter than the bulb I've been using for over a year. I've tried pairing with all the others unplugged, using the 8 digit code instead of the qr code, putting my phone next to them, etc, but they still won't pair.
Any ideas?


To perform the factory reset on the Essentials Bulb, switch the bulb off, wait for 3 seconds, then switch it back on for no more than 1 second. Repeat this for a total of 5 cycles. If the reset is successful, the Bulb will flash red three times, and then it's ready to be paired again. Flappy Bird