Does the Highlight Motion have a bug?

Started by JasonBSteele
C3473ddd796fb42b725a9c56ec098017?s=128&d=mm

JasonBSteele

Hi I have a Highlight motion playing on my Triangle Shapes panels which uses a palette I have selected.

It works most of the time but randomly it will suddenly ripple the non highlight color across all the panels.

IMO this looks like a glitch. Can anyone verify whether this behavior is correct or not?

892b06f186cf31403d66109ae9ffef3f?s=128&d=mm

Josh N

Hi @JasonBSteele!

Thank you for getting in touch with us we do appreciate it and we would love to learn more about this issue and see what we can do. Can you please confirm some of the following questions down below:

  • when did this issue start occurring?
  • please confirm your OS version, App, and Firmware version?
  • does this issue happen when selecting any scene or is it more specific?

Kind regards,

C3473ddd796fb42b725a9c56ec098017?s=128&d=mm

JasonBSteele

Hi @"Josh N." ,

This has always happened for this Dynamic Scene
OS Android version 11
App version 6.1.0 (253)

The Dynamic Scene is called "My Window" and I have shared it.

It happens for any "Highlight" motion scene I create.

I hope that answers all your questions?

892b06f186cf31403d66109ae9ffef3f?s=128&d=mm

Josh N

Hello @JasonBSteele,

Thanks for getting back and for the confirmation.

Could you try switching Touch Action off and see if this helps? Should you still experience issues after this, kindly get in touch with our Support Team at http://nanoleaf.me/hello so they can further investigate this and work towards a resolution.

Kind regards,

C3473ddd796fb42b725a9c56ec098017?s=128&d=mm

JasonBSteele

Ah, good idea. I just touched it and the effect looked very much like the one that is happening intermittently. I have now turned it off and will report back to let you know whether this has worked around the issue.

C3473ddd796fb42b725a9c56ec098017?s=128&d=mm

JasonBSteele

@"Josh N." , well that does appear to have stopped the effect. So that just leaves why a touch is triggering when nothing is coming near the panels?

892b06f186cf31403d66109ae9ffef3f?s=128&d=mm

Josh N

Thanks for the confirmation, glad that the solution helped!

There could be a number of factors that could trigger this and it can be difficult to pinpoint the exact cause with little information. However, if you ever come across this issue again, you can always get in touch with our Support Team via the link I provided and they would be happy to help.

C3473ddd796fb42b725a9c56ec098017?s=128&d=mm

JasonBSteele

For anyone else with this issue that may be following, I received this response from support:
This is a known issue(ripple effect) and it's fixed in the Shapes 6.2.3 firmware, which will be released soon.

C3473ddd796fb42b725a9c56ec098017?s=128&d=mm

JasonBSteele

@"Josh N", are you able to tell us when firmware version 6.2.3 is likely to be released?