Canvas crashes at random intervals

Started by Nick4098
0cf42d02f6a7d36f678efd111193855e?s=128&d=mm

Nick4098

My new canvas setup worked fine for the first day, but since then has randomly crashed, with all the tiles turning white, the power button flashing blue. The rhythm scene and colour scene buttons then flash white, before all the control buttons flash in a sequence like when an update is downloading.

The canvas will them work fine again for several hours, or just a minute or two, before crashing in exactly the same way again.

I've tried a soft reset, and a hard reset and deletion then reinstallation of the app. No success in solving the issue.

The sequence when it crashes is similar to that when it first powers up, so I've tried the power source in different sockets but three issue persists.

My gut instinct is that the power supply or the control square is at fault and it is going to a power off/on cycle as a result.

Does anyone have any ideas?

The canvas is on v 1.6.1 and the app is iOS v 4.0.1. I have raised a support ticket, but no reply yet due to the holiday season.

Thanks in advance for any help.

C39416f4bdabbd5010f596095fb24348?s=128&d=mm

Aliakbar Eski

Hey @Nick4098 ,

Just want to be very certain about one thing. Whenever the Canvas does this weird thing, the panels end up turning very dim white correct?

This little piece of information will help me diagnose the problem correctly and help get you a correct solution as soon as the team is back from holiday season.

Regards
Aliakbar Eski

0cf42d02f6a7d36f678efd111193855e?s=128&d=mm

Nick4098

Hi, thanks for the quick response!

The panels do go dim white, but they also initially flash on and off together with the leftmost two or three control button when this issue occurs. The panels are never bright though, even when flashing.

After the panels stop flashing, the power button flashes blue four or five times, before the other control buttons all light up tighter, then light in sequence from left to right a few times.

After this, the panels either immediately start working again from where they left off, or the strange sequence starts again, sometimes repeating itself many times before it starts working again.

I have sent a video of the issue with my support ticket, but can't seem to upload files to this forum for you to see.

Yesterday they worked fine for several hours without a single problem. Thought the issue had gone, but this morning it happened again after 15 minutes use and is now on the seventh or eight sequence of weirdness. Very frustrating!

Hopefully you can help out.

Nick

0cf42d02f6a7d36f678efd111193855e?s=128&d=mm

Nick4098

Update - just sat through a never-ending sequence of this problem. Normally it stops by itself, this time I had to pull the power lead out and put it in again to stop the canvas and now is running again.

C39416f4bdabbd5010f596095fb24348?s=128&d=mm

Aliakbar Eski

@Nick4098

Can you DM your Helpdesk ticket number to me. I will take a look at the video.
From the sounds of it you have a faulty power supply OR you are running way too many panels on a single supply(unlikely). How many panels do you have on your installation though?

In either case, our solution, once I confirm by taking a look at the video, would be to send you a new power supply unit.

Regards

0cf42d02f6a7d36f678efd111193855e?s=128&d=mm

Nick4098

Thanks! I thought it was probably something related to the power supply….

I might be being stupid, but can't seem to find out how to DM you. Can you let me know how and I'll give you the ticket details?

I am only running 13 panels from the supply so I didn't think that's the issue.

Nick

0cf42d02f6a7d36f678efd111193855e?s=128&d=mm

Nick4098

I've found out how to and a DM now, it's on it's way to you now.

Thanks for the prompt responses.

Nick

0cf42d02f6a7d36f678efd111193855e?s=128&d=mm

Nick4098

Turns out my issue is most likely caused by a faulty power supply. I'll update when I receive the replacement.

For those that have complained about lack of support from Nanoleaf, my experience so far with this issue has been very positive with Aliakbar be pro-active and responding to forum posts when his colleagues were out of the office and then prompt responses from the support team.

As soon as I know if my issue is resolved by relaxing the power supply, I'll update on here in case anyone else has a similar problem.

Then it's just a case of how many more panels will my wife let me buy!

0cf42d02f6a7d36f678efd111193855e?s=128&d=mm

Nick4098

New power supply arrived today. So far all is working fine.

Problem solved, I hope!

Customer support from Nanoleaf has been great.