Please help me someone

Started by Psycrow
E581bfe9cc048a06ea1e07bc81e24bbd?s=128&d=mm

Psycrow

When i power of my wifi router and turn the power on again, then the nanoleaf app wont reconnect on the mobile. it says Off and there is a on/off switch on the app but i cant press it.

I need to reset the controller several times and reinstall the app and hope it works again. Sometimes i get error code 1 or 2 or 7 or sometimes unknown error connecting the damm app.Even the pairing fails sometimes..Broken controller ?

So we cant power off our wifi routers ?

Can anyone confirm that powering off the wifi router will mess up the app not reconnecting ?

Please help me its driving me insane..this is NOT easy living lights…

9f1a9c772a6f4dfc3d8317cd21a41b2c?s=128&d=mm

KethHekel

I can confirm that powering off and on my router the nanoleafs re-connect and the app also detects that they are connected. I even factory reset my router and everything connected back up.

E581bfe9cc048a06ea1e07bc81e24bbd?s=128&d=mm

Psycrow

Hmm i guess its a phone model thing..what phone do you have ?

9f1a9c772a6f4dfc3d8317cd21a41b2c?s=128&d=mm

KethHekel

@Psycrow I have an iPhone 8+, go into your router and see what devices are connected, determine what the nanoleafs IP is, then see if the nanoleafs connect back right away. The IP of the nanoleafs might change, you'd have to identify them through the MAC address.

E581bfe9cc048a06ea1e07bc81e24bbd?s=128&d=mm

Psycrow

Under what option do i see devices connected in the router. Im using a Fast 3890 router from my ips.