Connecting on the app is becoming a nightmare

Started by empty__wind__165
0cf42d02f6a7d36f678efd111193855e?s=128&d=mm

empty__wind__165

Aurora boots up, shows solid connection light while panels cycle thru preset color changes. App takes a long time to recognise device but eventually picks up on it, tries to connect it to wifi….. annnnd nothing, after a long wait a message pops up saying "device may already be connected, if not factory reset it", doing so justt loops me back thru the same sequence of steps, suggestions?

3e4a4e58a37a32a9c19e7a4fe02207d9?s=128&d=mm

Lolincolc

Hi !

Are you using the iOS or the Android app ?

45925e2a1c8727ca2ab78f754b67f68a?s=128&d=mm

icy__lake__976

I'm having the same issues. I can't connect and have tried two iOS phones and 1 Android phone.

0cf42d02f6a7d36f678efd111193855e?s=128&d=mm

kablam0r

Yea, I'm close to giving up on this project. It worked great at first, now it's impossible to pair with my IOS device(s). I've spent atleast 3-4 hours on the phone with their support folks and they've came up with nada.

91e8d211cc8163bcf8656e8d1e0d946b?s=128&d=mm

wtf

Only the API works for me. I can hard-reset units (which doesn't reset to original firmware) and usually get connection from Android app to set wifi. Pairing codes aren't accepted, with 'unknown' error code. Same on three Auroras. And for some reason, the cloud sync doesn't remember my devices/pairing codes/etc. after re-installing app. What is it syncing?

I just want to connect with static dhcp addresses.

2f183c36d1cf8ba9360d6cb537db09a3?s=128&d=mm

ancient__paper__694

Solved:
Same by me. My Solution was to limit the wifi to 1 Mbit/s 2G Data Rate.

E581bfe9cc048a06ea1e07bc81e24bbd?s=128&d=mm

Psycrow

I cant connect to my app..its a nightmare on 4 hours going on.It says error code 1
Its like it finds the device but it wont connect telling me error code 1

Im using adroid..im so sad